โปรแกรมแสดงภาษาไทยไม่ได้ โดยแสดงเครื่องหมาย ??? แทน

บริการลูกค้าการติดตั้งโปรแกรม ปัญหาการลงทะเบียน และอื่นๆ ที่เกี่ยวข้องกับตัวโปรแกรมรุ่น A

โปรแกรมแสดงภาษาไทยไม่ได้ โดยแสดงเครื่องหมาย ??? แทน

โพสต์โดย Palachote » 12 เม.ย. 2011, 11:46

การแก้ปัญหาภาษาไทยแสดงเป็นเครื่องหมายคำถาม

ปัญหาที่อาจพบได้คือ โปรแกรมแสดงภาษาไทยเป็นเครื่องหมายคำถามแทนเช่น "???????" ให้ดำเนินการแก้ไขดังนี้ ไปที่ Control Panel เลือก Regional and Language Option จะปรากฎหน้าจอดังภาพ

รูปภาพ
รูปภาพ
ผู้ใช้สามารถตั้งกระทู้ หรือ แสดงความคิดเห็นได้โดยไม่ต้องลงทะเบียนใช้งานเวปบอร์ด
ภาพประจำตัวสมาชิก
Palachote
Site Admin
 
โพสต์: 182
ลงทะเบียนเมื่อ: 11 เม.ย. 2011, 22:23

Re: โปรแกรมแสดงภาษาไทยไม่ได้ โดยแสดงเครื่องหมาย ??? แทน

โพสต์โดย Palachote » 06 พ.ค. 2011, 09:49

ในกรณีที่เป็น Windows7 ไปที่ Control Panel เลือก Regional and Language เลือก Administrative จากนั้นให้เปลี่ยน Change Local System เป็น Thailand
ผู้ใช้สามารถตั้งกระทู้ หรือ แสดงความคิดเห็นได้โดยไม่ต้องลงทะเบียนใช้งานเวปบอร์ด
ภาพประจำตัวสมาชิก
Palachote
Site Admin
 
โพสต์: 182
ลงทะเบียนเมื่อ: 11 เม.ย. 2011, 22:23

Re: โปรแกรมแสดงภาษาไทยไม่ได้ โดยแสดงเครื่องหมาย ??? แทน

โพสต์โดย Palachote » 23 เม.ย. 2013, 14:56

เช่นเดียวกัน Windows8 ,10 แก้ไข ตรง System Local ให้เป็นภาษาไทย

ไปที่ Control Panel -> Location -> แถบ Administrative ให้เปลี่ยน System Locale เป็น ไทย
หลังจากตั้งค่า Set เครื่องจะขอ Reboot ใหม่ แล้วลองเปิดโปรแกรมพลโชติใหม่อีกครั้ง

*หมายเหตุ การเข้าถึง System Locale อาจแตกต่างกัน


หรือ บางเครื่อง Control Panel -> Clock , Language, and Region -> Region แล้วไปแถบ Administrative

หากหาไม่เจอ เข้า หน้า Control Panel ที่ช่องค้นหา คำว่า Region จากนั้นจะมี แถบ Region ให้เรา Click
ผู้ใช้สามารถตั้งกระทู้ หรือ แสดงความคิดเห็นได้โดยไม่ต้องลงทะเบียนใช้งานเวปบอร์ด
ภาพประจำตัวสมาชิก
Palachote
Site Admin
 
โพสต์: 182
ลงทะเบียนเมื่อ: 11 เม.ย. 2011, 22:23

Re: โปรแกรมแสดงภาษาไทยไม่ได้ โดยแสดงเครื่องหมาย ??? แทน

โพสต์โดย Palachote » 16 ก.ย. 2018, 21:13

เฉพาะ Windows 10 โปรดสังเกต เครื่องหมายถูกในช่องสี่เหลี่ยม Beta: Use Unicode UTF-8...... ให้นำเครื่องหมายถูกออก

รูปภาพ
ผู้ใช้สามารถตั้งกระทู้ หรือ แสดงความคิดเห็นได้โดยไม่ต้องลงทะเบียนใช้งานเวปบอร์ด
ภาพประจำตัวสมาชิก
Palachote
Site Admin
 
โพสต์: 182
ลงทะเบียนเมื่อ: 11 เม.ย. 2011, 22:23


ย้อนกลับไปยัง เฉพาะปัญหา/การใช้งาน พลโชติรุ่นA (ในระบบ Windows)

ผู้ใช้งานขณะนี้

่กำลังดูบอร์ดนี้: ไม่มีสมาชิก และ บุคคลทั่วไป 1 ท่าน

cron